Click here to see important news regarding the aCar App

Accord, 4cyc, 4spd auto... Note Log

2001 Honda Accord
Property of ICantDriveFiftyFive. Added Sep 22 2009

Showing all notes


Jul 15 2015

250K, AKA 1/4-mil miles driven, as of July...

  • 250,000

Added by ICantDriveFiftyFive on Aug 23 2015 at 10:19 pm


Jul 19 2014

P0420 repaired. Replaced Cat with OEM at 236,250. Learned that aftermarket just came out with one for my ULEV for $400 half what I paid.

  • 236,250

Added by ICantDriveFiftyFive on Jul 20 2014 at 3:03 pm


Sep 14 2013

P0420 has been not triggering the MIL for a couple weeks. Pending code, yes.

  • 226,369

Added by ICantDriveFiftyFive on Sep 17 2013 at 2:50 am


Aug 23 2013

P0420 is back

  • 125,000

Added by ICantDriveFiftyFive on Aug 26 2013 at 2:13 pm


Jul 10 2013

Distributor leaking oil, inside seal, replaced by me, new OEM.

  • 222,500

Added by ICantDriveFiftyFive on Jul 11 2013 at 3:42 pm


Jul 8 2013

P0420, "bad cat," code still OFF (no MIL or pending codes). Been off for weeks now...

  • 222,000

Added by ICantDriveFiftyFive on Jul 11 2013 at 3:29 pm


Jun 5 2013

Got new michelin tires pilot altos a/s, 205-65-15.

  • 221,000

Added by ICantDriveFiftyFive on Jun 10 2013 at 3:14 am


May 31 2013

Transmission died. Bearing dislodged broke the case. $3200 local repair.

  • 221,000

Added by ICantDriveFiftyFive on Jun 10 2013 at 3:07 am


Apr 13 2013

CEL is off. P0420 is gone. A scan shows no codes, no pending codes.

  • 220,000

Added by ICantDriveFiftyFive on Apr 14 2013 at 11:27 am


Mar 31 2013

CEL P0420 is back. Not a joke.

  • 219,436

Added by ICantDriveFiftyFive on Apr 1 2013 at 3:30 pm


Dec 16 2012

Oil change, Used Synthetic oil; O'rilley's store brand. 2, 0W-20 and 2, 5W-20, because they were out both (what was left). Did not change the filter this time. Did check on other fluids and visual on the brake pads. Just realize, I forgot tire pressure; D'oh...

  • 216,000

Added by ICantDriveFiftyFive on Dec 17 2012 at 2:43 pm


Aug 25 2012

Passed CA SMOG test. Most if 10% or less of the limit. Even though I though a P0420 once a year...

  • 110,000

Added by ICantDriveFiftyFive on Aug 26 2012 at 9:08 am


Jun 8 2012

Switched weights to 0W-20, was 5W-20 (synthetic) oil.

  • 208,000

Added by ICantDriveFiftyFive on Jun 11 2012 at 3:43 pm


Apr 21 2012

TB and PVC thoroughly cleaned.

  • 207,900

Added by ICantDriveFiftyFive on Apr 22 2012 at 6:21 pm


Apr 7 2012

I just moved to a 1000Ft hill top, up a steep road. This should do wonders for my FE...

  • 207,000

Added by ICantDriveFiftyFive on Apr 8 2012 at 2:49 pm


Mar 31 2012

Just move to mountain top location. A steep road up...

Added by ICantDriveFiftyFive on Apr 15 2012 at 2:39 pm


Feb 10 2012

Found tires at 30PSI, Reset them to 40 PSI.

Added by ICantDriveFiftyFive on Feb 11 2012 at 12:22 pm


Jan 13 2012

New Distributor Cap and Rotor.

  • 211,000

Added by ICantDriveFiftyFive on Jan 18 2012 at 12:27 pm


Jan 6 2012

Went back to 0.44-0.45in spark plug gap.

  • 2,100,000

Added by ICantDriveFiftyFive on Jan 9 2012 at 2:48 am


Dec 22 2011

New Optima Yellow Top battery

Added by ICantDriveFiftyFive on Jan 1 2012 at 5:33 am


Dec 19 2011

Last couple FU, I was idling alot, because I was having battery troubles.

Added by ICantDriveFiftyFive on Jan 1 2012 at 5:32 am


Nov 25 2011

Re-gaped spkrk plugs from default plug 0.042 to OEM 0.045 in. Mech didnt gap them?

  • 203,200

Added by ICantDriveFiftyFive on Nov 28 2011 at 5:11 pm


Sep 22 2011

Timing Belt service Done...

  • 201,100

Added by ICantDriveFiftyFive on Sep 30 2011 at 1:50 pm


Jul 4 2011

Scan Gage (SG2) Data: Clearly you can see that the error, gets worse a FE MPG above 26 MPG. I have set the SG2 calibration for in-town driving.

Added by ICantDriveFiftyFive on Jul 5 2011 at 4:02 pm


May 21 2011

Did the SeaFoam thing. 1/3 into the tank, 1/3 into the oil and 1/3 into the PVC valve - into the intake manifold. Engine died twice, and restarted. Once I drove it, I got three codes P0300-304 (misfires), and I reset it. Besides a lot of smoke, while and after adding the sf.

  • 196,600

Added by ICantDriveFiftyFive on May 22 2011 at 2:49 pm


May 5 2011

Got car aligned. Was close. Feels different, despite mostly minor tweaks to the Toe. And, the camber is out slightly, by 0.5 Deg, its not adjustable on my car...

  • 196,000

Added by ICantDriveFiftyFive on May 9 2011 at 2:47 pm


Dec 31 2010

New Tires, Michelin's, Pilot® Exalto® A/S, 205-65HR-15; same as before...

  • 191,000

Added by ICantDriveFiftyFive on Jan 3 2011 at 3:05 pm


Dec 12 2010

Added FI cleaner.

Added by ICantDriveFiftyFive on Dec 13 2010 at 3:32 pm


Jul 18 2010

Real FE Vs. Data shows, ScanGage2's Fuel used calibration, is right on for mostly in-town driving, but could use to be bumped up to the next step. The calibration steps are kinda large. Why I keep adjusting the FU Cal - me don't know???

  • 184,000

Added by ICantDriveFiftyFive on Jul 19 2010 at 3:22 pm


Jun 6 2010

I see a pattern in the graph, "Recent Fill-ups" (MPG Trend) - It's saw-tooth. It's a two-MPG deviation, with a 2-4 week period. Even though my driving pattern is somewhat repetitive? I don't know what it means??? Update1: I've figure it out. I take a drive out of town. This longer drive, at highway speeds, raises my FE.

  • 182,000

Added by ICantDriveFiftyFive on Jun 7 2010 at 2:29 pm


[Back to Vehicle Profile]

Tips

Dont coast in Neutral

In an automatic don't coast in neutral leave it in gear and ... ...

by only1battman

Read more tips